Billing service interruption
Incident Report for Avast Business Managed Antivirus
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 24, 2018 - 12:47 EDT
Investigating
The Avast for Business shopping cart is currently experiencing an outage. Services will be restored as quickly as possible.
Impact:
• Users are not able to make NEW purchases ONLY.
• All other services remain operational.
Posted about 1 year ago. Apr 24, 2018 - 11:41 EDT