Unable to transact within the Avast Business Cloud Console.
Incident Report for Avast Business Managed Antivirus
Resolved
This incident has been resolved.
Posted about 2 months ago. May 03, 2019 - 04:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 02, 2019 - 07:25 EDT
Update
We are currently working to resolve the issue when you click the "Extend expiration" button under the "License" section of the Cloud Management (web) Console and receive "ERROR {key=100}" message affecting both USA and UK customers. This issue should be fixed on Thursday, 2 May 2019, and does not affect your protection.
Posted about 2 months ago. Apr 30, 2019 - 10:58 EDT
Identified
The issue has been identified and we are working towards a fix. This issue is only affecting a small number of consoles at this time. If you are still experiencing this error with extending license via the Avast Business Console, please contact Avast Support. Sorry for any inconvenience.
Posted about 2 months ago. Apr 30, 2019 - 00:07 EDT
Investigating
We are currently investigating an issue with extending a license within the Avast Business Cloud Console. Upon clicking the "extend" button, you will receive an error code of {key=100} This issue is affecting all of USA and UK regions. If you receive this error, please contact Avast Support team. Your Antivirus service is not affected, and you are protected.
Posted about 2 months ago. Apr 29, 2019 - 17:49 EDT