NYC DC performance issues
Incident Report for Avast Business Managed Antivirus
Resolved
Our Engineers have resolved the issue and will continue to monitor the situation. If you are still experiencing issues, please contact support.
Posted 4 months ago. Jun 10, 2019 - 05:24 EDT
Monitoring
Due to performance issues on the NYC DC, all traffic has now been redirected. You should not be experiencing any disruptions. We are monitoring the incident.
Posted 5 months ago. Jun 07, 2019 - 05:29 EDT
Investigating
We are experiencing performance issues with our NYC DC, resulting in service disruptions. Our engineering team is working to resolve the issue. Traffic is being rerouted.
Posted 5 months ago. Jun 07, 2019 - 04:14 EDT
This incident affected: Avast Business Data Center Status (New York Data Center).