Avast Business Management Console Unavailable
Incident Report for Avast Business Managed Antivirus
Resolved
Our engineers have been able to resolve the outstanding issues. Thank you for your patience and understanding.
Posted 7 months ago. Dec 11, 2018 - 12:50 EST
Investigating
Our engineers are currently investigating an issue that is affecting cloud portal login and license purchasing. Endpoint services are not impacted and end points are still protected.
Posted 7 months ago. Dec 11, 2018 - 11:30 EST
This incident affected: Avast Business Data Center Status (New York Data Center, Prague Data Center, Seattle Data Center, Amsterdam Data Center).