Avast Business Management Console Unavailable for North America
Incident Report for Avast Business Managed Antivirus
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2019 - 11:51 EDT
Update
We fixed the problem. Avast Business Management Console is now up and running in all Data Centers.
Posted 7 months ago. Mar 26, 2019 - 11:50 EDT
Investigating
We are currently facing a major network outage in Seattle Data Center. Avast Business Management Console is unavailable for users connecting to this Data Center (North America continent). Antivirus service is not affected. We are actively investigating the issue.
Posted 7 months ago. Mar 26, 2019 - 10:29 EDT
This incident affected: Avast Business Data Center Status (New York Data Center, Prague Data Center, Seattle Data Center, Amsterdam Data Center) and Antivirus Service.