Amsterdam Data Center connectivity problem
Incident Report for Avast Business Managed Antivirus
Resolved
Service is back to normal. All traffic from AMS is routed to backup Data Center.
Posted over 1 year ago. Apr 03, 2018 - 15:37 EDT
Identified
Due to hardware problems with core Switches in Amsterdam Data Center, the service has degraded performance. All traffic will be routed to another Data Center.
Posted over 1 year ago. Apr 03, 2018 - 03:46 EDT