Web Shield blocking DNS requests.
Incident Report for Avast Business Managed Antivirus
Resolved
We have released a Virus Definition update (VPS 18113-12) to resolve this issue. Clients that are set to update automatically will receive the updates automatically.

We apologize for any inconvenience this issue has cause.
Posted 11 months ago. Nov 13, 2018 - 18:19 EST
Investigating
We are experiencing intermittent issues with the web shield component blocking DNS requests resulting in internet connectivity failures. Our engineering team is working to resolve the issue as soon as possible.
Posted 11 months ago. Nov 13, 2018 - 14:36 EST
This incident affected: Antivirus Service.