Avast Business Antivirus Client - High Bandwidth Usage
Incident Report for Avast Business Managed Antivirus
Resolved
We received reports starting 4/12/2019 that Avast services caused productivity issues in some network environments. This issue did not impact all of our clients but among those that were affected, there were reports that either the CCupgrade.exe or Avemupdate.exe processes were attempting to acquire excessive amounts of data, thus monopolizing a site's available bandwidth. Reports further indicated in the case of CCupgrade.exe repeatedly looped in acquiring the latest installation package, which is a standard action when updating. This issue also appears to be similar to the AVemupdate service. While the incident was being investigated, the reported symptoms stopped and we were no longer able to replicate the problem. If you discover that your site is still affected or if these symptoms return, please contact Avast support so that appropriate log files can be collected to identify the root cause. When calling into support or submitting a case, please state that your issue is related to "High Bandwidth". We apologize for these issues disrupting your daily work activities.
Posted 6 months ago. Apr 17, 2019 - 11:54 EDT
Update
We're currently gathering further information for development and we'd appreciate your co-operation. Could you please send us the following:
* process monitor output from while it's happening
you can find the tool here: https://docs.microsoft.com/en-us/sysinternals/downloads/procmon

* a process dump
you can generate it by opening the task manager > right-click on the process that is using the bandwidth > "create process dump"

* a wireshark capture if possible
you can find the tool here: http://www.wireshark.org/download.html
After downloading, go to menu "Capture" -> "Interfaces" -> "Start"
Induce the issue resp. simply start the recording during a period where you are experiencing bandwidth issues
Stop recording and save the results

Please upload the resulting files to our FTP server and let us know the package name via your case you submitted.
Avast FTP server instructions: https://support.avast.com/en-us/article/FTP-file-upload
docs.microsoft.com
Process Monitor - Windows Sysinternals
[https://docs.microsoft.com/en-us/sysinternals/downloads/procmon]
[https://support.avast.com/en-us/article/FTP-file-upload]
When you contact Avast Support with a technical or malware-related issue, you may be asked to upload specific files from your PC to the Avast FTP server for further analysis.

Feel free to contact us if you have any further questions.
Posted 6 months ago. Apr 16, 2019 - 17:28 EDT
Investigating
We are currently investigating an issue reported by a small number of users regarding high bandwidth usage on Windows devices running the Avast Business Antivirus client, potentially causing slowdown over the network. We will update the status page once we have more information on the issue.
Posted 6 months ago. Apr 15, 2019 - 12:53 EDT
This incident affected: Antivirus Service.