Degraded performance of Avast Business cloud console in IE 11
Incident Report for Avast Business Managed Antivirus
Resolved
We have just released version 7.1.102 which resolves this issue, apologies for the inconvenience caused.
Posted 3 months ago. Mar 14, 2019 - 07:46 EDT
Investigating
The Avast Business cloud console is experiencing performance issues in combination with Internet Explorer 11, resulting in pages not fully loading. Our engineering team is working to resolve the issue. In the meantime, please switch to an alternate web browser.
Posted 3 months ago. Mar 13, 2019 - 13:35 EDT
This incident affected: Avast Business Data Center Status (New York Data Center, Prague Data Center, Seattle Data Center, Amsterdam Data Center).