Avast Business Management Console partial outage
Incident Report for Avast Business Managed Antivirus
Resolved
We identified and fixed the problem. We apologize for any inconvenience caused.
Posted about 1 year ago. Aug 23, 2018 - 04:01 EDT
Investigating
Avast Business Management Console (https://business.avast.com) is unavailable in some cases due to a partial outage of our servers. You can face server errors when logging into the Console. The antivirus service itself is not affected. We are investigating the issue.
Posted about 1 year ago. Aug 23, 2018 - 03:23 EDT
This incident affected: Avast Business Data Center Status (New York Data Center, Prague Data Center, Seattle Data Center, Amsterdam Data Center) and Antivirus Service.